Matchmaking & Login Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 07, 2018 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jun 07, 2018 - 16:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Jun 07, 2018 - 16:26 UTC
Investigating
We are currently investigating this issue.
Posted 13 days ago. Jun 07, 2018 - 16:17 UTC