Console Match Wins Issue
Incident Report for Epic Games Public
Resolved
We just released a fix which solves the problem in which wins in Battle Royale were not reporting properly for console players. Thanks for your patience!
Posted 3 months ago. May 31, 2018 - 17:46 UTC
Identified
We've identified and are actively looking into a situation where Battle Royale match wins for console players are not reporting correctly. We will continue to provide updates as they are made available.
Posted 3 months ago. May 30, 2018 - 20:31 UTC