Voice Chat Issues
Incident Report for Epic Games Public
Resolved
This has been resolved.
Posted 20 days ago. Jan 02, 2019 - 21:58 UTC
Identified
We've identified an issue related to voice chat and are working on a fix.
Posted 21 days ago. Jan 01, 2019 - 18:30 UTC
This incident affected: Fortnite (Voice Chat).