Playgrounds and Replay Tab Disabled
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 02, 2019 - 20:02 UTC
Investigating
Playgrounds and the Replay tab are currently disabled. All games are still being saved and will be watchable once this tab returns.
Posted 3 months ago. Feb 02, 2019 - 17:10 UTC