Matchmaking Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 01, 2018 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Oct 01, 2018 - 19:11 UTC
Identified
We've identified an issue impacting matchmaking in the EU region; players may have also been kicked from matches as a result. We're actively investigating the cause and working towards a resolution.
Posted 2 months ago. Oct 01, 2018 - 17:23 UTC
This incident affected: Fortnite (Matchmaking).