Matchmaking Degraded in Creative Mode
Incident Report for Epic Games Public
Resolved
Get Creative! Matchmaking issues in Creative Mode have been resolved.
Posted 3 months ago. Dec 19, 2018 - 19:17 UTC
Investigating
We’re aware that players are having longer matchmaking times in Creative Mode. We’re working to get this resolved.
Posted 3 months ago. Dec 19, 2018 - 14:23 UTC
This incident affected: Fortnite (Matchmaking).