Matchmaking Issues
Incident Report for Epic Games Public
Resolved
A matchmaking node experienced a performance issue, resulting in significant matchmaking cluster errors. As a result, matchmaking was temporarily blocked across all Fortnite platforms, and logins success was degraded. We pulled the bad node from the rotation and swapped in a healthy node, which restored our services.
Posted Mar 20, 2018 - 02:28 UTC
Monitoring
Matchmaking is now healthy, and login rates have improved. We will continue to monitor recovery.
Posted Mar 20, 2018 - 01:53 UTC
Investigating
We're investigating an issue with Fortnite logins and matchmaking.
Posted Mar 20, 2018 - 01:18 UTC