Save the World Currently Disabled
Incident Report for Epic Games Public
Resolved
We’ve resolved the issues regarding Stormshield Storage wipes and have re-enabled Save the World. Players are now able to successfully log in!

Frostnite will remain disabled while the team runs additional test. More details coming soon.
Posted 3 months ago. Dec 19, 2018 - 00:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 18, 2018 - 22:20 UTC
Update
We're getting closer to resolving the Stormshield Storage and Frostnite Issues. We'll update you on the progress of the fix as soon as it's complete. Thank you for your patience!
Posted 3 months ago. Dec 18, 2018 - 21:57 UTC
Update
We’re hard at work on getting the Stormshield Storage and Frostnite issues resolved. We’ll provide updates as they become available.
Posted 3 months ago. Dec 18, 2018 - 17:51 UTC
Investigating
Save the World has been disabled while we investigate issues with the Stormshield Storage and the Frostnite mode.
Posted 3 months ago. Dec 18, 2018 - 13:58 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking).