Xbox Connection Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 12, 2019 - 22:51 UTC
Investigating
Xbox players may experience problems with In-game matchmaking, cloud storage, finding friends, Game DVR, leaderboards, avatar editing, or pictures.

You can follow along status updates here: https://support.xbox.com/en-US/xbox-live-status/
Posted 3 months ago. Jan 12, 2019 - 20:12 UTC