Degraded Matchmaking Performance
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 02, 2019 - 22:51 UTC
Investigating
We're experiencing and investigating degraded matchmaking performance for some playlists.
Posted 6 months ago. Feb 02, 2019 - 19:42 UTC
This incident affected: Fortnite (Matchmaking).