XboxOne Services Disruptions
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 29 days ago. Mar 27, 2019 - 00:18 UTC
Monitoring
The issue has been identified with a fix in place and we are monitoring the results for recovery.
Posted 29 days ago. Mar 26, 2019 - 23:17 UTC
Investigating
We are aware of an issue that's impacting logins and store purchases for XboxOne players.
Posted 29 days ago. Mar 26, 2019 - 22:12 UTC
This incident affected: Fortnite (Login, Item Shop).