Login Issues on iOS
Incident Report for Epic Games Public
Resolved
We’ve resolved the issues preventing players on iOS from being able to download the v6.21 update.
Posted 3 months ago. Nov 01, 2018 - 14:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Nov 01, 2018 - 13:26 UTC
Investigating
Players on iOS devices will be unable to play until the client update for patch v6.21 becomes available on iOS.
Posted 3 months ago. Nov 01, 2018 - 10:15 UTC