Xbox One Purchase Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 6 days ago. Nov 07, 2018 - 04:31 UTC
Investigating
We're aware of an issue that's resulting in players not receiving items when purchasing through Xbox One. We're working towards a resolution and will update once we have more information.
Posted 6 days ago. Nov 07, 2018 - 02:31 UTC
This incident affected: Fortnite (Store).