Matchmaking under maintenance
Incident Report for Epic Games Public
Resolved
Maintenance complete
Posted about 1 month ago. Feb 15, 2019 - 14:22 UTC
Investigating
Some users may experience brief interruptions to matchmaking over the next hour
Posted about 1 month ago. Feb 15, 2019 - 13:02 UTC
This incident affected: Fortnite (Matchmaking).