Issue with Login with Facebook
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 15:55 UTC
Investigating
We are currently investigating this issue.
Posted Apr 24, 2021 - 12:35 UTC
This incident affected: Rocket League (Login), Battle Breakers (Login), and Fortnite (Login).