EOS Authentication Error
Incident Report for Epic Games Public
Resolved
This authentication issue is now resolved. Thanks for your patience!
Posted Nov 16, 2021 - 16:47 UTC
Monitoring
We're aware of intermittent issues impacting authentication with Epic Online Services. While we investigate this, please try restarting the game if needed.
Posted Nov 16, 2021 - 16:15 UTC
This incident affected: Epic Online Services (Authentication).