Matchmaking and Group issues in Fortnite
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 13:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 11:10 UTC
Investigating
Authentication service degradation. Some users may be unable to access the game services.
Posted Jul 28, 2020 - 09:19 UTC
This incident affected: Epic Online Services (Authentication) and Fortnite (Parties, Friends, and Messaging, Matchmaking).