Issues with Matchmaking
Incident Report for Epic Games Public
Resolved
The issues with matchmaking have been resolved.
Posted about 2 months ago. Oct 24, 2018 - 14:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 24, 2018 - 13:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 24, 2018 - 12:45 UTC
Identified
We have disabled Fortnitemares in Battle Royale while we investigate issues with matchmaking.
Posted about 2 months ago. Oct 24, 2018 - 12:44 UTC
Investigating
We're aware of an issue causing some players to experience long queue times. We are checking into it and will keep you updated.
Posted about 2 months ago. Oct 24, 2018 - 10:45 UTC
This incident affected: Fortnite (Matchmaking).