Connection Issues with Epic Games Services
Incident Report for Epic Games Public
Resolved
Our services have returned back to a healthy state. We’re continuing to monitor success rates and will provide any necessary status updates.
Posted 3 months ago. Jan 29, 2019 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 29, 2019 - 18:12 UTC
Investigating
We have identified an issue with logins and some players may experience difficulty when attempting to connect to Epic Games services. We will keep you updated as we work towards a resolution.
Posted 3 months ago. Jan 29, 2019 - 17:43 UTC
This incident affected: Fortnite (Website and Forums, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop) and Epic Games store.