Vbucks Purchasing Issue on Xbox One
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 29 days ago. Nov 15, 2018 - 03:15 UTC
Identified
We're aware of and investigating an issue resulting in Vbuck packs to be missing from the in-game store. We're working to resolve this and get them returned to the store as soon as possible.
Posted 29 days ago. Nov 14, 2018 - 16:36 UTC
This incident affected: Fortnite (Store).