Players on iOS Devices Unable to Login
Incident Report for Epic Games Public
Resolved
Players on iOS devices are now able to download the v9.21 patch and login.
Posted 2 months ago. Jun 13, 2019 - 12:57 UTC
Investigating
Players on iOS devices will be unable to login until the client update for patch v9.21 becomes available on iOS.
Posted 2 months ago. Jun 12, 2019 - 13:09 UTC
This incident affected: Fortnite (Login).