Sending and Receiving Friend Request
Incident Report for Epic Games Public
Resolved
This issue has been resolved. Friend Services are back to normal.
Posted about 1 month ago. Feb 19, 2019 - 02:52 UTC
Identified
We're aware that players may be unable to send or receive friend requests. We're currently working on a fix
Posted about 1 month ago. Feb 19, 2019 - 01:15 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging).