Login Issues
Incident Report for Epic Games Public
Resolved
The issue causing errors and preventing some players from being able to log in to Battle Royale has been resolved.
Posted 2 months ago. Jul 10, 2019 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 10, 2019 - 16:34 UTC
Investigating
We're working to resolve an issue that's causing errors and preventing some players from being able to log in to Battle Royale.

We'll provide a status update once this issue is fixed.
Posted 2 months ago. Jul 10, 2019 - 15:51 UTC
This incident affected: Fortnite (Login).