Degraded Voice Chat Services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 12, 2019 - 20:57 UTC
Investigating
Some players may experience issues with our voice chat services. We're working on resolving this issue.
Posted 3 months ago. Jan 12, 2019 - 20:40 UTC
This incident affected: Fortnite (Voice Chat).