Fortnite - Issues with logins, matchmaking, parties.
Incident Report for Epic Games Public
Resolved
This incident has been resolved
Posted Dec 11, 2021 - 18:19 UTC
Update
We are continuing to investigate this issue.
Posted Dec 11, 2021 - 15:45 UTC
Investigating
We are currently investigating this issue.
Posted Dec 11, 2021 - 15:38 UTC
This incident affected: Fortnite (Game Services, Login, Parties, Friends, and Messaging, Matchmaking, Stats and Leaderboards, Item Shop).