Increased Crashes on Mac
Incident Report for Epic Games Public
Resolved
We've released a patch for Mac players to resolve the issue of crashing while on Low settings.
Posted 2 months ago. May 15, 2019 - 20:34 UTC
Investigating
We’re aware of and working on resolving an issue causing Mac players to experience a crash when on Low settings.
Posted 2 months ago. May 15, 2019 - 12:29 UTC
This incident affected: Fortnite (Game Services).