Matchmaking Issues
Incident Report for Epic Games Public
Resolved
The issue is resolved.
Posted 3 months ago. Apr 04, 2018 - 19:48 UTC
Monitoring
Matchmaking has been re-enabled. Players may run into a waiting room when logging in.
Posted 3 months ago. Apr 04, 2018 - 19:21 UTC
Identified
We've temporarily disabled matchmaking as we work through the issue.
Posted 3 months ago. Apr 04, 2018 - 18:11 UTC
Investigating
We're currently experiencing an issue that's affecting our matchmaking services. We're disabling Squads in our High Explosives LTM to help alleviate this.
Posted 3 months ago. Apr 04, 2018 - 17:56 UTC