Login Issues Across All Platforms
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 3 months ago. May 25, 2019 - 14:33 UTC
Update
The login issues have been resolved for all platforms but we are continuing to monitor success rates.
Posted 3 months ago. May 25, 2019 - 09:12 UTC
Monitoring
We're seeing improvements with logins. We'll continue to monitor the situation.
Posted 3 months ago. May 24, 2019 - 22:24 UTC
Investigating
We're aware that players may be unable to login across all platforms.

We're investigating the issue now and will update when we have more information.
Posted 3 months ago. May 24, 2019 - 20:21 UTC
This incident affected: Fortnite (Login).