Matchmaking Issues
Incident Report for Epic Games Public
Resolved
The issue has been resolved.
Posted Mar 16, 2018 - 23:21 UTC
Monitoring
We have restored matchmaking functionality and we'll continue to monitor.
Posted Mar 16, 2018 - 21:23 UTC
Identified
We've identified an issue with matchmaking. We've temporarily disabled the matchmaking service to correct the issue.
Posted Mar 16, 2018 - 21:01 UTC
Investigating
We're experiencing degraded matchmaking due to an influx of new users. We're scaling up matchmaking services to account for this.
Posted Mar 16, 2018 - 20:45 UTC