NA-West Playgrounds Queue Times
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 02, 2018 - 01:08 UTC
Monitoring
We have identified the issue that was causing the increased queue times and have made an update to our matchmaking services which should address this. We will continue to monitor and ensure the issue is fully resolved.
Posted 11 days ago. Nov 02, 2018 - 00:26 UTC
Investigating
We're aware of and actively investigating an issue resulting in increased queue times for players queuing up for Playgrounds on NA-West servers.
Posted 11 days ago. Nov 01, 2018 - 23:40 UTC
This incident affected: Fortnite (Matchmaking).