Degraded Logins, Chat/Party Services
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 11:01 UTC
Identified
We are investigating issues impacting logins, chat, friends list and forming parties with friends. We'll update you when we have resolved this issue.
Posted Dec 05, 2019 - 09:36 UTC
This incident affected: Epic Games Store (Login) and Fortnite (Game Services, Login, Parties, Friends, and Messaging).