Players Unable to Log In
Incident Report for Epic Games Public
Resolved
This issue has been resolved. Thanks for your patience!
Posted 3 months ago. Feb 15, 2019 - 19:54 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 15, 2019 - 19:12 UTC
Investigating
We're aware of an issue preventing players from logging in and are working towards a fix. We'll let you know once we've resolved the problem.
Posted 3 months ago. Feb 15, 2019 - 18:20 UTC
This incident affected: Fortnite (Login).