EOS Lobbies: Degraded Performance
Incident Report for Epic Games Public
Resolved
The performance of EOS Lobbies has returned to normal, and the issue is now resolved.
Posted Aug 04, 2020 - 01:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2020 - 01:45 UTC
Investigating
We're aware that titles using EOS Lobbies are experiencing degraded lobby performance. We are working on a resolution and will provide an update when the issue is resolved.
Posted Aug 03, 2020 - 21:52 UTC
This incident affected: Epic Online Services (Lobbies).