Increased Match Server Crashes
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted Apr 20, 2018 - 01:00 UTC
Monitoring
We have adjusted our servers deployments, which should reduce server crash rates.
Posted Apr 19, 2018 - 22:30 UTC
Identified
We have identified an issue leading to an increased rate of in-match server crashes, and are preparing a fix.
Posted Apr 19, 2018 - 11:30 UTC