Voice Chat Issues
Incident Report for Epic Games Public
Resolved
This issue was resolved with the 5.41 deploy.
Posted 7 days ago. Sep 18, 2018 - 16:25 UTC
Investigating
We're investigating an issue with voice chat issues on PlayStation 4 and Xbox One.
Posted 19 days ago. Sep 06, 2018 - 18:03 UTC
This incident affected: Fortnite (Voice Chat).