Backend System Maintenance
Incident Report for Epic Games Public
Resolved
Updates have been successful and maintenance has ended.
Posted 6 months ago. Apr 05, 2018 - 09:29 UTC
Monitoring
Updates have been successful and maintenance has ended. Players may encounter a waiting room for a short time.
Posted 6 months ago. Apr 05, 2018 - 09:15 UTC
Identified
We’re currently applying updates to our backend services that will help with scaling.
Posted 6 months ago. Apr 05, 2018 - 08:13 UTC