Matchmaking Errors
Incident Report for Epic Games Public
Resolved
The matchmaking errors have been resolved.
Posted Nov 01, 2019 - 15:00 UTC
Investigating
We're currently investigating matchmaking errors. We'll provide an update when these are resolved.
Posted Nov 01, 2019 - 14:16 UTC
This incident affected: Fortnite (Matchmaking).