x
Get the
Atom Feed
or
RSS Feed
.
Degraded Mouse Functionality in PS4
Incident Report for
Epic Games Public
Resolved
This issue has been resolved.
Posted
7
months ago.
Aug
07
,
2018
-
16:43
UTC
Identified
The issue has been identified and a fix is being worked on.
Posted
7
months ago.
Aug
07
,
2018
-
11:42
UTC
Investigating
We are investigating an issue with degraded mouse functionality on PS4.
Posted
7
months ago.
Aug
07
,
2018
-
10:42
UTC
×
Subscribe to Incident
Subscribe to updates for
Degraded Mouse Functionality in PS4
via .