EOS Outage Issue
Incident Report for Epic Games Public
Resolved
All Epic Online and Rocket League Services have returned to normal, thank you for your patience.
Posted Dec 01, 2020 - 22:15 UTC
Update
We're continuing to investigate this issue. Rocket League players on all platforms may have trouble getting into online matches.
Posted Dec 01, 2020 - 21:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2020 - 21:36 UTC
Investigating
We're currently investigating an issue with log-ins and other Epic Online Services and will provide an update when this is resolved.
Posted Dec 01, 2020 - 21:19 UTC
This incident affected: Epic Online Services (Developer Portal, Authentication, P2P Networking (STUN/TURN), Matchmaking, Player Data Storage, Title Storage, Stats, Achievements, Leaderboards, Lobbies) and Rocket League (Login, Game Services, Matchmaking, Stats and Leaderboards, Item Shop, Parties, Friends, and Messaging).