Mobile Logins Degraded
Incident Report for Epic Games Public
Resolved
We've corrected the faulty service node, and the login functionality should be restored.
Posted 3 months ago. Dec 13, 2018 - 19:21 UTC
Investigating
We are currently investigating a drop in Fortnite login success for Android and iOS players.
Posted 3 months ago. Dec 13, 2018 - 18:55 UTC
This incident affected: Fortnite (Login).