Voice Chat Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 16:05 UTC
Investigating
We're currently experiencing some issues with voice chat not working correctly.
Posted about 1 month ago. Jul 16, 2019 - 15:02 UTC
This incident affected: Fortnite (Voice Chat).