IOS Log In / Match Kick
Incident Report for Epic Games Public
Resolved
We're aware that IOS players we're experiencing log in issues and may have been removed from their current matches. We've identified and fixed the issue. Players are now be able to successfully log back in!
Posted 3 months ago. Mar 29, 2019 - 04:08 UTC
Monitoring
We're aware that IOS players we're experiencing log in issues and may have been removed from their current matches.
Posted 3 months ago. Mar 29, 2019 - 04:08 UTC
This incident affected: Fortnite (Login).