PlayStation Party Issues
Incident Report for Epic Games Public
Resolved
The issues affecting logins and partying for PS4 players have been addressed and are now resolved. Login and social functionality should function as expected.
Posted Jul 14, 2018 - 05:14 UTC
Investigating
We are monitoring a decrease in success rate when trying to join a party on PlayStation.
Posted Jul 13, 2018 - 16:17 UTC
This incident affected: Fortnite (Website, Game Services, Login, Parties, Friends, and Messaging, Voice Chat, Matchmaking, Stats and Leaderboards, Item Shop).