Performance issues with 50v50
Incident Report for Epic Games Public
Resolved
This issue has been resolved.
Posted 4 months ago. Jun 12, 2018 - 16:59 UTC
Monitoring
We deployed a fix that should help mitigate some of these issues.
Posted 4 months ago. Jun 11, 2018 - 21:47 UTC
Investigating
We're currently investigating degraded performance with 50v50.
Posted 4 months ago. Jun 11, 2018 - 14:51 UTC