Party Issues
Incident Report for Epic Games Public
Resolved
This incident has been resolved on all platforms except iOS devices.
Posted 15 days ago. Oct 04, 2018 - 19:46 UTC
Update
Goalbound Outfits are temporarily disabled due to a partying issue. You may need to unequip this Outfit in your Locker.
Posted 16 days ago. Oct 03, 2018 - 16:46 UTC
Identified
We have identified the cause of party issues and we are working on a fix
Posted 16 days ago. Oct 03, 2018 - 13:24 UTC
This incident affected: Fortnite (Parties, Friends, and Messaging).