x
Get the
Atom Feed
or
RSS Feed
.
Matchmaking Issues
Incident Report for
Epic Games Public
Resolved
The login queue is clear and matchmaking is healthy.
Posted
11
months ago.
Apr
02
,
2018
-
20:44
UTC
Update
Matchmaking has been re-enabled!
Players may experience a login queue when attempting to access the game.
Posted
11
months ago.
Apr
02
,
2018
-
19:59
UTC
Update
Our initial fix was partially successful, but we need to take a few additional steps.
Matchmaking has been temporarily disabled again.
Posted
11
months ago.
Apr
02
,
2018
-
19:48
UTC
Monitoring
Matchmaking has been re-enabled. We'll continue to monitor to ensure success.
Posted
11
months ago.
Apr
02
,
2018
-
19:40
UTC
Update
We have temporarily disabled matchmaking to address the issue.
Posted
11
months ago.
Apr
02
,
2018
-
19:27
UTC
Identified
We are currently investigating issues with matchmaking errors and extended login queues.
Posted
11
months ago.
Apr
02
,
2018
-
19:16
UTC
×
Subscribe to Incident
Subscribe to updates for
Matchmaking Issues
via .