Switch Matchmaking
Incident Report for Epic Games Public
Resolved
A fix for the issue has been implemented and matchmaking problems have now resolved.
Posted 8 days ago. Jun 12, 2018 - 18:53 UTC
Update
If you are experiencing matchmaking issues on Nintendo Switch, please try logging out and logging back into the game client. We believe this will resolve the issue for most users.
Posted 8 days ago. Jun 12, 2018 - 17:01 UTC
Investigating
We're aware of issues impacting matchmaking success for Switch players and are currently investigating.
Posted 8 days ago. Jun 12, 2018 - 16:52 UTC