Dev Portal inaccessible
Incident Report for Epic Games Public
Resolved
Dev Portal is now fully accessible.
Posted 6 months ago. Apr 02, 2019 - 18:11 UTC
Identified
We have identified an issue with some redirects to Dev Portal and are working on a fix.
Posted 6 months ago. Apr 02, 2019 - 16:50 UTC
This incident affected: Epic Games store.