Xbox Purchases may be blocked
Incident Report for Epic Games Public
Resolved
Players should now be able to make successful purchases on the Xbox platform. Thank you for your patience!

https://support.xbox.com/en-US/xbox-live-status/
Posted 30 days ago. Feb 20, 2019 - 02:30 UTC
Identified
We're aware that players may be unable to make purchases on Xbox. We're currently investigating this issue and we'll provide more updates as they become available.

https://support.xbox.com/en-US/xbox-live-status/
Posted 30 days ago. Feb 20, 2019 - 01:53 UTC
Investigating
We're currently investigating an issue that may prevent Xbox players from making purchases. We will provide more updates as they become available.
Posted 30 days ago. Feb 20, 2019 - 01:01 UTC
This incident affected: Fortnite (Store).