Fortnite: Voice Chat Issue
Incident Report for Epic Games Public
Resolved
The voice chat issue in Fortnite has been resolved.
Posted Mar 17, 2021 - 18:57 UTC
Identified
We're currently investigating a voice chat issue in Fortnite. We'll provide an update when this is resolved.
Posted Mar 17, 2021 - 17:50 UTC
This incident affected: Fortnite (Voice Chat).